Oscam won't descramble new adapters

Added by Dave Cumming 3 months ago

Hello guys,

I'm having a bit of problem maybe you can help...

I'm running TBS MOI V streamer with 4xTBS6205 and 2xTBS6904 cards.

Before problem started i had 2xTBS6205 and 2xTBS6904 cards with latest build of OSCAM, all worked excellent oscam worked with TvHeadend and descramble both DVB-C and DVB-S
tuners with no problem.

when i added the 2 more DVB C cards (because i was short on tuners for the DVB C provider) and enabled them through TvHeadend, OSCAM won't descramble the DVB C streams at all... when i'm disabling again the new cards all work again...

in OSCAM already change #define_max_demux to 64 but still dont help...

OSCAM is working well, ECM found and everything, but with the extra adapters enabled TvHeadend only give errors in Status-->Subscriptions

Please help!

Thanks


Replies (6)

RE: Oscam won't descramble new adapters - Added by saen acro 3 months ago

How is connected TVH to oscam?
DVBAPI, N-line, C-line?

RE: Oscam won't descramble new adapters - Added by Dave Cumming 3 months ago

DVBAPI with TBS Phoenix card reader and local card

Adapters 0 to 15 work perfectly but 16 to 24 no...
Oscam is getting command to decrypt channels and send ECM ok but channels not clearing on those adapters

as default TvHeadend start streaming from recently installed adapters so nothing happens...

RE: Oscam won't descramble new adapters - Added by saen acro 3 months ago

And if you use N-line what is happen?

RE: Oscam won't descramble new adapters - Added by Dave Cumming 3 months ago

did'nt try... not so familiar with N-Lines...

RE: Oscam won't descramble new adapters - Added by saen acro 3 months ago

Dave Cumming wrote:

did'nt try... not so familiar with N-Lines...

https://tvheadend.org/boards/13/topics/13301

RE: Oscam won't descramble new adapters - Added by Dave Cumming 3 months ago

Thank you very much!!! everything is working smoothly now.

(1-6/6)